标签归档:java

Apache Struts2高危漏洞,影响到Struts 2.0.0 – Struts 2.3.15

用java做网站的同志们要注意了,java最流行框架组合ssh其中一员,struts2不幸爆出高危漏洞,struts影响版本有2.0.0-2.3.15,所以用这些struts版本搭建的网站都受波及,据传闻全球千万网站及国内各大网站均受到不同程度的影响。攻击者可以利用该漏洞执行恶意java代码,最终导致...

阅读全文 >>